pac4j with tapestry-security

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

pac4j with tapestry-security

Miguel O. Carvajal
Hey all!

I am trying to use pac4j (https://github.com/bujiio/buji-pac4j) with
tapestry-security since my client requires SAML2.

But seeing that I can't use shiro.ini, I can't come up with a way to
implement.

Has anybody use this library before?

Thanks!

Miguel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: pac4j with tapestry-security

Dusko Jovanovski
Take a look at the excellent tynamo-federatedaccounts module at
http://www.tynamo.org/tynamo-federatedaccounts+guide/

Cheers!

On Fri, Apr 28, 2017 at 1:11 AM, Tapestry <[hidden email]>
wrote:

> Hey all!
>
> I am trying to use pac4j (https://github.com/bujiio/buji-pac4j) with
> tapestry-security since my client requires SAML2.
>
> But seeing that I can't use shiro.ini, I can't come up with a way to
> implement.
>
> Has anybody use this library before?
>
> Thanks!
>
> Miguel
>
Loading...